4

Note: I've asked this question in Super User but I couldn't get an answer. Later on, I noticed this community.

I have prepared some vectoral and python/matplotlib high resolution images. As you can see from pictures, whenever I'm zooming there's no problem in quality but if I upload the image to a Word document some blurring is happening. If I convert the Word document to PDF, the blurring is increasing. How do I adjust the images for best view and is it possible doing it in Photoshop? Or do I need to draw/plot the images in appropriate pixels?

High Quality:

High Quality 1

Low Quality (From PDF):

Low Quality 1 (From PDF)

  • 3
    Use something else. Not Word. It's obviously resampling and adding additional compression to the images. If you have money to spend, something like Adobe InDesign, or if you want something free Scribus(dot)net is OpenSource desktop publishing software. Both can output PDFs. – Billy Kerr Mar 29 '17 at 18:10
  • @BillyKerr; Unfortunately, I have to use Word because I'm preparing my thesis and I need to use this kind of images within the texts. Therefore, I have to transform image for the best fit (height, width, resolution -dpi-). – esilik Mar 29 '17 at 19:41
  • Perhaps then if you were to rescale the image to something sensible, by resampling to 300ppi, in an image editor like Photoshop, or even the free software GIMP, before inserting it into the word document, it might not mess up so much. Image editors have better resampling algorithms - be sure to choose a method like "better for reduction" in Photoshop, or "Sinc (Lanczos3)" in GIMP. – Billy Kerr Mar 29 '17 at 21:15
  • I'm not sure if I'm doing something wrong but I have tried Photoshop and Irfanview but they did not work. Could you look the following image and tell me what's wrong with that? Why does resampling won't work? dropbox.com/s/2p0pryj3og3ghj9/CV-1.tif?dl=0 – esilik Mar 30 '17 at 14:15
1

OK, now I have more information and an example image to work with, I can help you resample the image in Photoshop, since it's absolutely huge, and just too big at 8000ppi! This is almost certainly the origin of your problem, and the colour mode is Indexed, which is a bit weird.

First the image is in Indexed Colour mode, you need to change it to Grayscale before you proceed. In Photoshop click Image > Mode > Grayscale. You could also choose RGB mode if there are any colours.

Next click File > Image Size, and enter the following changes.

Image Size Dialog

You can choose your own size in cm for the size you want the image to appear on the page, in this example I set a size of 10cm, but you can put whatever size you want. Then click OK. The image will shrink quite small, but that's OK. Set the zoom to fill the page by pressing CTRL+0 (Command+0 on mac I believe).

That's it. You're done. Save the image. Now try inserting that into Word, and exporting your PDF.

  • I appreciate your help, this helps me a lot of to figure out what's going on. I also can adjust resolution to 600 dpi, right? So it can give me better quality when printing? – esilik Mar 30 '17 at 18:44
  • 1
    Yes you could, but 600dpi is probably overkill. There's really no need to go above 300dpi for printing. – Billy Kerr Mar 30 '17 at 19:14
  • I'm just asking because of my curiosity. İf there's no need go above why does most academic journals use 600 dpi as a standard? Look at the explanation below. thepoliticalmethodologist.com/2013/11/25/… – esilik Mar 30 '17 at 19:33
  • 1
    So after a few try a realized that 90 MB 1000 dpi high resolution TIF image can be handled by Word with LZW compression. And it is very surprising to see that the size of the file has been decreased to 1.95 MB. Moreover, it is possible to adjust to keep the resolution and also compress to another DPI for various purposes from image formatting tab. – esilik Mar 30 '17 at 21:16
  • 1
    Looks like you've solved it. Well done! – Billy Kerr Mar 30 '17 at 21:39
0

If I use printer Adobe PDF in Word, the resulted PDF is inferior even if I select printer settings = High Quality Print.

Fortunately I have acces to Adobe Acrobat. It makes possible the following workaround, that can be useful for you, too

  • do not print your Word document. Save it.
  • open Acrobat
  • select Create PDF
  • select your Word document - select only, don't open!
  • goto settings
  • Adobe PDF settings dialog opens. Here you can edit to have a high, say 600 DPI image resolution. Do not let downsampling to happen below that.
  • Save your settings as "a preset"
  • create the PDF and save it

If you do not have Acrobat:

I have tried other PDF printers, too. all of them seems to output crap from Word. It must be Word that cannot output stuff properly. So, if your system can create a PDF from a Word document without wanting you to press "Print" in Word, this can work also without Acrobat

  • Thank you for your suggestion. I'll be careful about that but I think firstly I have to find a solution on Word. Please see the image below that I've prepared in Photoshop. Saving in PDF doesn't effect considerably in my cases. I think, the problem in here is to find the best resolution for a corresponding dimension of that image I will put into the Word document. Probably if I was able to draw all the pictures in Photoshop I wouldn't be encounter with this issue. Image: imgur.com/62MDHYc – esilik Mar 30 '17 at 14:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.