0

i am using adobe illustrator cc 2017 and getting strange white pixels at my rounded path borders:

enter image description here

when i export the file for web or open the saved pdf in any browsers these pixels are not shown. how can i prevent this and where does it comes from?

EDIT: I think this is a issue with my illustrator installation, these transparent (not white) pixels appear at every rounded paths, doesnt matter which file i open.

5
  • Try zooming in really close, it almost looks like a path that is not outlined. If you press cmd-y or ctrl-y, are they still there. That command shows a wireframe version of the art board.
    – Javi
    May 17, 2017 at 20:28
  • this is already at zoom 8500%, but also appears at zoom 0. it's not there in the wirefirme few, the path itself is correct, see: i.imgur.com/xsL0nzC.png - if i draw over the pixels with a pen they are drawn out. if i change the color of the fill of the path, the color changes but the strange white pixels keep in place...
    – cyptus
    May 17, 2017 at 20:40
  • Possible duplicate: graphicdesign.stackexchange.com/questions/39039/…
    – Scott
    May 17, 2017 at 22:27
  • this option has moved in CC 2017 to the top right corner under the search, but the to icons for pixel grid alignment are both switched off
    – cyptus
    May 18, 2017 at 7:12
  • when i turn on "view -> overprint preview" the corners looks nice without these lags
    – cyptus
    May 18, 2017 at 7:13

2 Answers 2

0

There might be a layer under or over it that has another element (which may or may not be hidden).

If that's not the case, it looks like it might be trying to connect the path points into a shape on its own, hence the straight line between them and what looks to be a really dodgy gradient as the "fill".

1
  • thanks, but sadly there is no other layer.. and if i change the path like this for example, the strange pixels comes with it: i.imgur.com/B1yVtQ4.png - how can i prevent illustrator from connecting the paths "at its own" ?
    – cyptus
    May 17, 2017 at 20:53
0

got the solution! i had to switch to "View -> CPU Preview" - works fine now (i am using an i7-7600u without dedicated gpu if this matters)

thanks to this post

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.