2

This question already has an answer here:

I have a very annoying problem with alignments in Adobe Illustrator: my paths can move only on pixel grid and, so, it's very hard to align them to each others:

enter image description here

I've read all recommendations how to fix it and everywhere I found the solution - to disable "Align to Pixel Grid" option in Transform Options or View panel, it was told in different sources.

The problem is that I cannot find that option anywhere in Illustrator at all!!!

enter image description here

By the recommendations, that option should be right below "Scale Strokes & Effects". But I cannot see it.

Also, I've tried to disable Snap to Point option (Edit - Preferences - Selection & Anchor Display - Snap to Point), with no effect.

I use Illustrator approximately one month, there was no such problems before - was no aligments to pixel grid.

May be somebody can tell what the problem with the pixel grid alignment and how I can resolve it?

marked as duplicate by Billy Kerr, Luciano, Lucian, PieBie, Cai Aug 20 '17 at 9:44

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • @BillyKerr Adobe has changed how this works and its now in the toolbar – joojaa Aug 16 '17 at 7:29
0

If you make an RGB document they will turn it on by default! Unless you unchek it in advanced options. IMHO there is no reason to ever turn this option on, even if you do pixel graphics.

They have moved this option to the toolbar, only you have the section hidden. Click on the rightmost button on the toolbar, the one that looks like a option list. This pops a list of things to show on the toolbar, in this list enable snap to pixel. After thus you will see the snap to pixel options in the toolbar looking like a magnet icon.

0

Try to uncheck: View > Snap to point.

enter image description here

Not the answer you're looking for? Browse other questions tagged or ask your own question.