11

enter image description here

I designed a christmas card and I normally print it on vista print.

When I ask for a print proof the outlines show. They don’t show when I print it at home.

Why are there unwanted white lines appearing in this PDF print proof and how can I solve this problem?

19

These hairlines are due to flattening, anti-aliasing, and overprinting.

Essentially they show the seams between where transparency has been flattened to preserve appearance. If you zoom in or out you will most likely see the lines disappear or appear in other areas, but will never increase in size.

As a print proof it's most likely that the PDF is in PDF/X-1a format or Acrobat 4-5 format. These are flat file formats and require art not contain transparency for proper rendering. This is very common in printing. These hairlines will absolutely disappear when the PDF is printed.

These don't show when the art is printed. This is an on-screen issue only.

There are a few things which may help the on-screen display....

First, never view print proofs in a browser window. Never. The browser plug ins used to view PDFs are not designed to render everything absolutely accurately. They are designed to show the PDF as best as possible so it can be seen - generally there's no attention to more advanced PDFs containing print production items such as spot colors, overprints, etc.. Always download/save the PDF and.....

Second, use an Adobe product to view PDFs. Most other PDF viewers have display issues once you start getting into more complex PDFs than what Office spits out. Using Adobe Acrobat or Reader will help.

Third, set the preferences in Reader or Acrobat to Always use overprint preview. In addition, ticking "enhance small lines" and "smooth images" may also help (same screen as below).

enter image description here

The above items may remove the hairline appearance entirely for proofing press PDFs.

If your'e generating PDFs and this is an issue.....

Fourth, you can save/export the PDF to a PDF format which is not a flat file format. Essentially anything as Acrobat 6 (PDF1.5) or higher. These more recent PDF formats support transparency and will not flatten the file, thus won't result in the stitching due to flattening.

For most print work I recommend saving to PDF/X-1a, Acrobat 4 (PDF 1.3) format and simply ignore the white hairlines. They will absolutely disappear on press. (I know it can be difficult to trust someone on the internet, but I wouldn't post this if I weren't 100% confident.)

If you're creating a PDF for print production and you just can't bring yourself to ignore these hairlines, you can save as PDF/X-4 rather than PDF/X-1a. This will eliminate the stitching and still provide a press-ready file. However, the PDF/X-4 format is a newer PDF format and may require newer equipment (software) on the part of any prepress department.

Additional for online stuff...

For PDFs which will be distributed online and are not designed for commercial printing, it is best to save the PDF as Acrobat 7 (PDF 1.6) or higher. This eliminates the stitching issue for on-screen display. Again, this is only for PDFs distributed online and not bound for a commercial press.

If you are seeing these hairlines when saving for a web format (jpg, png), you want to be certain to choose Art Optimized as the anti-alias setting in the Save for Web dialog. This will most often correct the issue for those formats. If it does not, you may need to manually flatten areas where the lines are appearing before saving. Or simply select all and use Object > Rasterize then save for web. Or even use Photoshop to open the .ai file and rasterize it. Remember to work on a copy of the file if you need to rasterize it.

  • 1
    Hum The only problem with the answer is this: "When I ask for a print proof the outlines show. They don't show when I print it at home." And she is not saying that she is printing from the browser window. Probably that part was edited. – Rafael Apr 3 '15 at 19:27
  • 1
    @Rafael did you miss the bold portion of this answer??? Quote: "These don't show when the art is printed. This is an on-screen issue only." – Scott Apr 3 '15 at 19:28
  • 1
    Nop. That was the part I was refering to. I know that is the point of flatten an image. As you use a diferent paragraph Im not sure if you are refering to the PDF X1 or to the original question. – Rafael Apr 3 '15 at 19:33
  • 1
    I know that this is a on-screen issue. But she says that "When I ask for a print proof the outlines show." So I understand she has that line on a printed sample. That is all. :o) – Rafael Apr 3 '15 at 19:41
  • 3
    No. "Print proof" means a PDF proof the print provider sent her. It's not the same things as a proof which has been printed. Probably more about language than anything. Are you a native English speaker? – Scott Apr 3 '15 at 21:00
4

I work in printing / imaging. And NO they don't always disappear at print. What happens is the pre press technician has to do some extra work to guarantee they don't show up. You are better saving in a non X pdf format (High quality print for example). This also doesn't chop your file into tiles and makes it easier for it to be edited @ the prepares level if need be. In many press applications they disappear/are reduced wth ink flooding but for high quality large format printing, they can show up.

  • I agree with this. I've only had it happen a handful of times, but it does happen that these lines show up. It's annoying, but preventable. – GoofyMonkey Jun 20 '16 at 20:18
0

It also might be a gradient that is hard for you to see that's spilling over outside an image. I moved those gradients and the little white lines went away.

0

I've noticed that if you're working with transparencies and save to .pdf, then if you need to optimize your .pdf to reduce the file size (not the 'reduce file size' plugin, but just "Optimize PDF") then you will get bad white lines, and no they don't always disappear when printed.

One trick that I've found that works for me is to 'save as optimized' in two rounds. Open your .pdf, "File->Save As Optimized..." everything EXCEPT Images and Transparencies (keep those unchecked). Then, perform this action a second time "File->Save As Optimized..."this time w/ the images and transparency options turned ON.

Can't explain why this works and you will still sometimes get the white lines in browser display, but your document should display properly in Acrobat and will print properly.

0

I have seen lots of answers and tried all these above, but what worked best for me was this:

  1. Put all your work,everything in one layer (1 layer).

  2. Copy the extruded text and put it on a layer above the rest (2 layers).

  3. Export, prepress, no optimizations.

0

It starts to make trouble if you use live paint. These lines are the path lines. One way to resolve this is to delete all unnecessary path lines with the help of scissor tool. Yes, this is time consuming and annoying, but it works. Moving some objects to another layer also helps.

0

To build on Scott's answer, if you need to make the lines disappear temporarily because they worry your client and that you're unable to export as PDF/X-4 for some reason, adding a layer with a white shape set at "Multiply" before exporting usually removes these lines. Just remember to delete the layer before sending to print.

-3

In Ubuntu, load into Okular, then print to pdf. Then when viewed in Document Viewer there are no white lines.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.