4

I am quite inexperienced in using adobe illustrator.

Usually, when I select something it shows a bounding box around it but for some reason, it doesn't have it.

I already tried Ctrl + H to show the bounding box, but that didn't work. enter image description here Here the file

(I have already gone through this post).

  • I'm unable to reproduce the same issue as you, have you tried restarting Ai and/or copy paste everything to a new doc? – WELZ Dec 28 '18 at 13:36
  • Should i upload the original ai file? – Pie Dec 28 '18 at 13:38
  • Let's take this discussion to chat. – WELZ Dec 28 '18 at 13:41
  • Your question is still unclear: You write "usually..." So, is this happening only in one file or only on one item? And do you get normal behaviour on all other files in your illustrator? Because your file is so trivial, if it were broken, you could re-create it quickly, rather than spending time here. – Martin Zaske Dec 29 '18 at 8:57
7

Ctrl+H is for Hide Edges

What you want is Ctrl+Shift+B or View → Show Bounding Box.


Note that in order to see the Bounding Box you need to be using the Selection Tool (V).

You can also hold down Ctrl while most other tools are active to quickly switch to the Selection Tool.


In your case, it seems that all your paths are in a clipping mask - you can release it via Right Click → Release Clipping Mask or Ctrl+Alt+7.

  • I used the Ctrl+Shift+B but it did not work. – Pie Dec 28 '18 at 13:25
  • It shows around triangle but it does show around circle. – Pie Dec 28 '18 at 13:31
  • The bounding box appears around all 3 objects after it is turned on again. – Scott Dec 28 '18 at 16:09
1

May have something to do with the GPU preview. Try turning that off via Preferences, Ctrl+K → GPU Performance. Or to switch to CPU Preview, choose View → Preview on CPU.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.