New answers tagged

1

I'm not super up to date with recent PS versions, but I'm pretty sure there still isn't an option to change the corner type of a shape. You could do it manually with the Convert Point tool. Basically make a rectangle shape with rounded corners and then click every anchor point once. You could also use this script Corner Editor.jsx. The script calls it a ...


3

Looks like you have only Combined the shapes, meaning they are still different paths. You need to Merge Shape Components. Example


-1

I'd like to know how to tell illustrator it's just an object You can link the file by going to File -> Place (Shift+CTRL+P). A new window will open where you can choose the image. Make sure the "Link" checkbox is checked.


0

If you want to make a HUGE triangle mesh, the above solutions make the file unmanageable. In that case I recommend pressing cmd+k in the "constrain angle" box, type: 30 degrees then with pen tool draw lines while holding shift. (Holding shift will constrain the angle of the line to 30 degrees. draw lines for 30 degrees, minus 30 degrees, and 90 ...


1

Select those shapes under the coffin which need the hole, group them. Then select the coffin and the group and apply Object > Clip > Set Inverse. No group is needed if there's only one object which needs a hole under the coffin Inverted clipping path deletes nothing, it makes a part transparent. BTW you are an exceptional XY questioner, you also ...


0

I did Lucian's response for InDesign and still had issues, but I went back to Illustrator > highlighted image > effects > Document raster effect settings > changed the resolution to high > export selection > change to png and changed the scale to resolution and got the image to come out cleanly when imported to InDesign.


2

InDesign is using a Typical Display setting by default, to speed things up, which is especially useful when working on large files with a lot of external links. However, you can hit CTRL+ALT+H and this switches to the High Quality Display setting, which will render your imported Illustrator file in full sharpness.


1

Look at the Tool Controls Bar along the top, for the Ellipse Tool. Hit the "Whole Ellipse" button shown highlighted in red here Also make sure the Ellipse has a coloured fill (not white) or a stroke (not white) applied, otherwise it will be invisible! You can change the fill or stroke in the Fill and Stroke Panel (Shift+Ctrl+F). Note that 0.92 is ...


-1

I haven’t encountered this issue while using Inkscape or seen it before. I believe that updating to Inkscape 1.0 may work. Hope this helps!


Top 50 recent answers are included